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Getting Started 
This Getting Started chapter provides an overview of Qarbon ViewletCentral along with 
important information to help you familiarize yourself with this service. 
 

WHAT IS QARBON VIEWLET CENTRAL 

 
 
Qarbon ViewletCentral is a highly secure, server-based system where you can publish 
your Viewlet files from your Qarbon authoring app (ViewletBuilder or ViewletQuiz) 
directly to Qarbon’s servers. This Viewlet hosting solution offers:  
 

• A convenient landing page for quick access to published Viewlets (My Viewlets) 
• User profiles and subscription management (My Account) 
• Utilization and statistical data (My Dashboard) 
• Student assignment and tracking (My Assignments) 
• Certificate template design (My Certificates) 
 

Each Viewlet published to Qarbon ViewletCentral has its own unique URL so viewers 
can access your Viewlet content online from an LMS, web links, chat windows, emails, 
social networks, etc. Every time you republish your Viewlet to Qarbon ViewletCentral, 
the newly published Viewlet will automatically be available to viewers without sacrificing 
the integrity of the original link. A publishing history provides an audit trail for each 
Viewlet for revision history review.  
 

TECHNICAL REQUIREMENTS 
Here are the minimum (client side) technical requirements you will need to have in place 
in order to work with Qarbon ViewletCentral: 
 

1. ViewletBuilder or ViewletQuiz (licensed or unlicensed) installed on your 
computer: These are the Qarbon authoring apps used to create Viewlets. 

2. Qarbon ViewletCentral account: This is where you will publish your Viewlets. 

3. Internet connection: This is required to publish your Viewlets from 
ViewletBuilder or ViewletQuiz directly to your Qarbon ViewletCentral account. 

4. Browser: This is used to access Qarbon ViewletCentral online. 
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No other technical requirements are necessary client-side since Qarbon ViewletCentral 
is a server-based system hosted on Qarbon’s servers. 

 

SUBSCRIPTION PLANS 

 
Sample Subscription Plans – Prices Subject to Change 
 
Access to Qarbon ViewletCentral is determined by your subscription plan. Plans are 
available for both licensed and unlicensed users of Qarbon’s apps (ViewletBuilder and 
ViewletQuiz) as well as a free plan option. Depending on the plan, each offers: 
 

• Unlimited storage space and views per month 
• An maximum number of published Viewlets 
• No banners (paid plans) or banners enabled (free plan) 
• Monthly subscription plans for all budgets and Viewlet hosting needs 
 

Free Discovery Plan 
You can test drive Qarbon ViewletCentral at no expense to you with a FREE Discovery 
Plan. This is a free, banner-enabled plan, which can be used by both licensed and 
unlicensed users of Qarbon’s authoring apps (ViewletBuilder and ViewletQuiz). This 
account allows you to publish up to two (2) Viewlets at a time. If you ever need more 
space or want to disable the banner, you can upgrade to a paid subscription plan at any 
time. 
 

Paid Plans 
Monthly paid subscription (Bronze, Silver and Gold) plans are available for licensed and 
unlicensed ViewletBuilder and ViewletQuiz authors starting as low as $25 per month. 
Licensed authors can also purchase a Platinum Plan subscription to host 50 Viewlets or, 
if more space is needed, Qarbon can create a custom Qarbon ViewletCentral plan 
tailored to fit your needs. Educational discounts are also available, if qualified. 
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REGISTER FOR A QARBON VIEWLETCENTRAL ACCOUNT 
To find our more information about Qarbon ViewletCentral, subscription options and to 
register for an account from: 
 
The Qarbon ViewletCentral home page: 
 

 
 

1. Visit Qarbon ViewletCentral online. 

2. Review the information, including subscription plans. 

3. Create a ViewletCentral Account. 

 

ViewletBuilder or ViewletQuiz: 

 
1. Make sure you are connected to the Internet. 

2. Open your Qarbon authoring app (ViewletBuilder or ViewletQuiz). 

3. Select Help > ViewletCentral from the menu bar. 

4. The Qarbon ViewletCentral home page will display in your default browser where 
you can review information about Qarbon ViewletCentral, including subscription 
plans, and create a ViewletCentral account. 
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Account Access 
This Account Access chapter provides information on accessing Qarbon ViewletCentral 
and instructions for each process. 
 
Typically, you will access your Qarbon ViewletCentral account when: 
 

1. Logging into Qarbon ViewletCentral for account and Viewlet management 
 
OR 
 

2. Publishing projects from ViewletBuilder or ViewletQuiz directly to Qarbon 
ViewletCentral 

 

LOGGING INTO QARBON VIEWLETCENTRAL 
There are basically two ways you can log into Qarbon ViewletCentral to use its account 
management and Viewlet hosting tools. Both login scenarios require a live Internet 
connection and a browser. 

 
 

From ViewletBuilder or ViewletQuiz 
1. Make sure you are connected to the Internet. 

2. Launch your Qarbon authoring app (ViewletBuilder or ViewletQuiz). 

3. Select Help > ViewletCentral from the menu bar. 

4. The ViewletCentral products page will display in your default browser. Locate 
and click the Account Login button. 

5. At the portal login page that displays, enter your email (registered with your 
Qarbon ViewletCentral account) and password. 

6. Click the Login button to access your account. 
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From a Browser 

1. Make sure you are connected to the Internet. 

2. Open your browser and go to the Qarbon ViewletCentral portal log-in page. 
(http://www.viewletcentral.com/vc/portal_login.html) 

3. Enter your email (registered with your Qarbon ViewletCentral account) and 
password. 

4. Click the Login button to access your account. 

 

LOGGING OUT OF QARBON VIEWLETCENTRAL 
Once you are finished working in your Qarbon ViewletCentral account, it’s 
recommended (as a best practice) that you log out BEFORE closing your browser. Click 
the Logout link in the navigation menu.  
 

PUBLISHING TO QARBON VIEWLETCENTRAL 
Viewlet projects are published directly to Qarbon ViewletCentral from your Qarbon 
authoring app (ViewletBuilder or ViewletQuiz). Here is the process for publishing to 
Qarbon ViewletCentral. 
 

Creating the Connection (Authoring App to Qarbon ViewletCentral) 
There are a few different ways you can configure the connection from your Qarbon 
authoring app (ViewletBuilder or ViewletQuiz). 
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Browser Tab: 
Note: You do not need to open a project to use this method to configure a connection between 
your Qarbon authoring app (ViewletBuilder or ViewletQuiz) to Qarbon ViewletCentral. 

1. Make sure you are connected to the Internet. 

2. Open up your Qarbon authoring app (ViewletBuilder or ViewletQuiz). 

3. Switch to the Browser tab. If this tab is not displayed, select View > Tabs > 
Browser from the menu bar. 

4. Right click on Qarbon ViewletCentral and select Properties from the context 
menu. The Qarbon ViewletCentral window displays. 

5. Enter your email (registered with your Qarbon ViewletCentral account) and 
password. 

6. Click OK. You will see a progress bar while your Qarbon ViewletCentral account 
information is authenticated. Once done, this window will automatically close and 
your Qarbon authoring app is now configured to allow you to publish your Viewlet 
projects directly to your Qarbon ViewletCentral account. 

 

Publishing Dialog: 
Note: You will need to open a project to use this method to configure a connection between your 
Qarbon authoring app (ViewletBuilder or ViewletQuiz) to Qarbon ViewletCentral. 

1. Make sure you are connected to the Internet. 

2. Open up a project in your Qarbon authoring app (ViewletBuilder or ViewletQuiz). 

3. Open the Publishing Dialog by selecting Project > Publish Viewlet from the 
menu. The Publish Viewlet window displays. 

4.  Click the Add (green plus sign) button. 

5. Select Qarbon ViewletCentral from the list. The Qarbon ViewletCentral window 
displays. 

6. Enter the email and password (used when registering for your Qarbon 
ViewletCentral account) in the fields provided. 

7. Click OK. A progress bar may briefly display while your account information is 
verified. Once authentication is complete, you will be returned to the Publishing 
Dialog where you can now use Qarbon ViewletCentral as your publishing 
option. 
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Project Publishing 
These are the steps for publishing your project to Qarbon ViewletCentral: 

 
1. Make sure you are connected to the Internet. 

2. Open up a project in your Qarbon authoring app (ViewletBuilder or ViewletQuiz). 

3. Make edits to your project as needed, including reviewing all of the selections in 
the Project Properties (Project > Project Properties) window. 

4. Save your project. 

5. Open the Publishing Dialog by selecting Project > Publish Viewlet from the 
menu. The Publish Viewlet window displays. 

6. Select Qarbon ViewletCentral as your publishing target. 

7. Click the Publish button. A progress bar may briefly display showing the status 
of your Viewlet as it is being published. 

8. Once publication is complete, click the Close button to return to your Viewlet 
authoring app (ViewletBuilder or ViewletQuiz). 

 
Each time you make any changes to your Viewlet project inside ViewletBuilder or 
ViewletQuiz, you must publish it out to Qarbon ViewletCentral again to update the 
publish files. A revision history will be available for your reference in Qarbon 
ViewletCentral for each of your Viewlets. 
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Qarbon ViewletCentral Views 
Qarbon ViewletCentral is organized into different areas: 

• My Viewlets 
• My Assignments 
• My Dashboard 
• My Certificates 
• My Account 

 
Each of these areas is referred to as a view and features its own unique set of Viewlet 
management tools. 
 

NAVIGATION TIPS 

 
Most of the time when you are working in Qarbon ViewletCentral, navigation menus and 
buttons are straightforward. There may be times, though, when you get to a page within 
Qarbon ViewletCentral and it may not be obvious where you are in your account or how 
to return to a previous page, one a few levels up, etc. In these cases, here are some 
additional (and often less obvious) navigational elements you can use. 
 
Breadcrumbs 

 
As you navigate through your Qarbon ViewletCentral account, you will notice that there 
is a path (also known as breadcrumbs) right below the menu links. These breadcrumbs 
show you where you currently are within your account. Mouse over the different pages in 
the navigational (breadcrumbs) path and, if the cursor changes to a hand shape, you 
can click that page to revisit it. 
 
Back Button 
Another option, when you want to quickly revisit the previous page, is via a browser 
button. Simply click your browser’s Back button to reload the last page you visited in 
your Qarbon ViewletCentral account. 
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THE SEARCH TOOL 
While in some of the different views, you will see a search tool that will allow you to 
narrow down the list of what you are looking for.  

 
The image above shows an example of a Search tool available in a ‘drill down’ view within My Dashboard. 
Depending on your location within Qarbon ViewletCentral, search options will vary. 
 
 
The views included are: 
 

My Viewlets and My Dashboard Views 
In My Viewlets and My Dashboard, you can narrow down the list of Viewlets by 
performing searches by title, author or description. 

1. Type in a key word(s) in the search field. 

2. Select the search type you want to perform from the drop-down list (Title, 
Author, Description). 

3. Click the Search button to display results. 
 

My Account View 
In My Account, you can narrow down the list of users by performing searches by first 
name, last name, or email. 

1. Type in a key word(s) in the search field. 

2. Select the search type you want to perform from the drop-down list (First Name, 
Last Name, E-mail). 

3. Click the Search button to display results. 
Note: Additional Search tools may be available (in addition to those mentioned above) the further 
you drill down into pages within your Qarbon ViewletCentral account. 
 

THE SELECT TOOL (TABLE LISTS) 
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If you are working with table lists, you will see a selection tool (when available). This 
option gives you the ability to select one or more items in a list. Or, you can even select 
all or deselect all listed items too. Here’s how it works: 

1. To select one item in the list, click the check box next to the desired item. 

2. To select multiple items in the list, click the check box next to each of the 
desired items. 

3. To select all items in the list, click the top box (above the divider that’s inline with 
the column headers).  

4. To deselect all items in the list, click the top box (above the divider that’s inline 
with the column headers). Note: This will only work if ALL the items in the list are 
already selected. 

 

EXPORT DATA 
Qarbon ViewletCentral offers you the option of exporting utilization data and related 
details throughout the different views. If needed, you can use this tool to export this 
information out of Qarbon ViewletCentral and backend it to your own database 
application.  

 
 
Export to CSV 
In My Viewlets and My Dashboard you will see Export to CSV (or similar) buttons that 
will allow you to export the data on the current page out to a CSV (comma separated 
values) file. To use this feature: 

1. While in your Qarbon ViewletCentral account, if you need to export data on any 
of the pages while in either My Viewlets or My Dashboard, look for an export 
button. 

2. Click the Export to CSV (or similar export) button. 

3. A File Download dialog window displays. Click the Save button. 

4. In the Save As dialog window that displays, browse to the location where you 
want to save the file and click the Save button. 

5. Import the CSV file into your own database application for editing and data 
manipulation. 
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MY VIEWLETS 
The My Viewlets view contains a list (in table format) of all the Viewlets published in your 
account. 

 
 

Viewlet Title & Statistics 
• Title: This data is extracted from the information entered in your source file’s 

Viewlet Profile (Project > Project Properties > Viewlet Profile > Viewlet area > 
Title field). If the Title field is left blank in the source file, the project’s file name 
will be used as its title in Qarbon ViewletCentral. 

• Statistics: Click the [Viewlet’s title] to drill down into the Dashboard to view 
detailed statistics for this Viewlet. 

   

Size 
This is the size of your published file. 
 

Last Modified 
This is the date and time the Viewlet was published. If the Viewlet was published 
multiple times, the last publication date and time displays. 
 

Author 
The email address of the registered author who published the Viewlet to this account is 
listed here. 
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Assign Certificate 
You can assign custom certificates to any of the Viewlet published in your Qarbon 
ViewletCentral account. Certificates are created in My Certificates. Also, you will need to 
create a slide (or slides) with some custom ‘text input’ fields in order to generate a 
certificate. 

Add Fields to Viewlet Source File to Generate a Basic Certificate: 
Note: The following instructions provide a basic example for inserting fields into your Viewlet 
project to generate a certificate; however, you can customize the design based on your needs. 

1. Open a project in your Viewlet authoring app (ViewletBuilder or ViewletQuiz). 

2. The next few steps will differ depending on the version of your Viewlet authoring 
app, but must be completed prior to publishing the Viewlet to Qarbon 
ViewletCentral. With your project open in: 
 
ViewletBuilder Enterprise or ViewletQuiz 

 
 
Sample Slide Setup (ViewletBuilder Enterprise / ViewletQuiz) for Capturing Viewer Information for a Qarbon 
ViewletCentral Certificate  
 

a. Insert a Question Slide (Insert > Slides > Question Slides...). 

b. In the Add Question window, click the Add button. 

c. In the Question window:  

i. Select the Multiple Choice – Fill in the Blanks question type. 
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ii. Type: Please provide the following information: in the Question 
field. [Optional: Replace the text in this step with your own if 
desired.] 

iii. Set the Scoring Mode to Survey: Not scored – Does not require 
a correct answer. 

iv. Click OK to accept these settings. 

v. Click OK to close the Question window and generate the slide. 

d. Delete the last answer (text box and its associated text input field). 

e. Replace the text for ‘Choice 1’ to: Name: 
f. Replace the text for ‘Choice 2’ to: Email: 
g. Make any other slide design edits as desired. 

h. Rename the slide to: NAME (using all uppercase letters). 

 
ViewletBuilder Professional 

 
Sample Slides Setup (ViewletBuilder Professional) for Capturing Viewer Information for a Qarbon 
ViewletCentral Certificate 
 

a. Create two (2) blank slides. 

b. On the first slide: 

i. Rename this slide to: NAME (using all uppercase letters). 

ii. Insert a Text Zone. 
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iii. Add a slide text box with the following text: Please type your 
Name in the field below and press the Enter key. Place this text 
box above the text input field. [Optional: Replace the text in this 
step with your own if desired.] 

iv. Delete the three (3) feedback message objects. 

v. Click the Scoring button on the Context Sensitive toolbar. 

vi. In the Score window: 

1. Select the Override Settings in Project Properties 
option. 

2. In the Points area, set the point value to zero (0). 

3. In the Attempts area, set the value to one (1). 

4. Deselect the check boxes in the Reanswer and Time 
areas. 

5. Click OK to save these settings. 

c. On the second slide: 

i. Rename this slide to: EMAIL (using all uppercase letters). 

ii. Insert a Text Zone. 

iii. Add a slide text box with the following text: Please type your 
email in the field below and press the Enter key. Place this text 
box above the text input field. [Optional: Replace the text in this 
step with your own if desired.] 

iv. Delete the three (3) feedback message objects. 

v. Click the Scoring button on the Context Sensitive toolbar. 

vi. In the Score window: 

1. Select the Override Settings in Project Properties 
option. 

2. In the Points area, set the point value to zero (0). 

3. In the Attempts area, set the value to one (1). 

4. Deselect the check boxes in the Reanswer and Time 
areas. 

5. Click OK to save these settings. 
 

3. Save your project and publish it to Qarbon ViewletCentral. 
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Assign Certificate to a Published Viewlet in Qarbon ViewletCentral 

 
Note: The following provides instructions for assigning fields from a published Viewlet to create a 
basic certificate. The Viewlet must contain all the fields necessary to complete this process. 
 

1. Log into your Qarbon ViewletCentral account. 

2. Click the Assign Certificate icon that is inline with the Viewlet you want to 
assign a certificate. 

3. Verify the Title and Description information is correct. 

4. Select a Certificate from the drop-down list. Custom certificates can be created 
in My Certificates. 

5. Click Next.  
6. Verify the Compatibility status, which should be PASSED. If not, you will see 

details for fixing the compatibility issues next to the status. You will need to 
resolve these issues before continuing, if applicable. 

7. Select a field to be used to collect the viewer’s name for the certificate from the 
Name Field drop-down list. 

8. Select a field to be used to collect the viewer’s email for the certificate to be 
mailed to from the Email Field drop-down list. 

9. Optional: Select the check box next to Copy Author if you want a copy of the 
certificate emailed to the Viewlet’s author. 

10. Click the Update button to save (and update) all of the selections for assigning a 
certificate to this Viewlet. 

 

Preview Assigned Certificate 
Once you update the certificate information, you will be returned to My Viewlets. You can 
easily preview any assigned certificates while in Qarbon ViewletCentral. This feature 
also allows you to manually recreate a certificate (without the student having to retake 
the assessment). 

1. In My Viewlets, click on the title of the desired Viewlet. 

2. On the My Dashboard page the displays, click the Views link (top of the page). 

3. Optional: You may need to enter in the date range and statuses 
(completed/passed) information to perform a search to locate information on your 
particular Viewlet if you do not see any listed. 

Qarbon ViewletCentral Page 15  © 2014 rev. 1103 



 
 
 

4. Look at the table at the bottom of the page and click the appropriate Create 
Certificate icon that’s inline with the desired viewer whose certificate you want to 
view.  
 

Note: You must have at least one (1) view of this Viewlet in order to view a viewer’s 
certificate. Also, the Viewlet may have multiple viewers, so you need to make sure you click 
the applicable Create Certificate icon.)   

 

Manage Assignments 

 
 
This feature allows you to manage assignments for a selected Viewlet.  

1. Click the Manage Assignments icon inline with the desired Viewlet you want to 
manage. The Viewlet Assignments page displays where you create and remove 
assignments for the selected Viewlet. You will see all of your account users 
either assigned to this Viewlet (top list) or available to be assigned to it (bottom 
list). 

 
2. In the Username area: 

a. Review the students assigned to this Viewlet and their utilization statuses. 

b. To remove an assignment: 

i. Select the check box(es) next to the desired student(s). 
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ii. Click the Remove Selected button.  
 

3. In the Create Assignments for Individual Users area: 

a. To make an assignment: 

i. Select the check box(es) next to the desired student(s). 

ii. Click the Assign Selected button. 

 

Viewlet Privacy 

 
 
Toggle between Unlisted and Private access modes for the selected Viewlet.  
 

• Unlisted mode: Any viewer with the URL can view this Viewlet. 

• Private mode: Used in combination with Assignments, blocks general access to 
viewers who are ‘not assigned’ to this Viewlet. 

 

To change access mode (permission) to a Viewlet: 

1. To determine the current access mode for a Viewlet, take a look at the 
padlock icon inline with it, and the padlock is: 

 Open (unlocked), this indicates the Viewlet is Unlisted 

 Closed (locked), this indicates the Viewlet is Private 

2. To change the access mode (or toggle between modes), click the Toggle 
Privacy icon inline with the desired Viewlet. 

 

Viewlet Information 

 
 
Qarbon ViewletCentral stores important information specific to each of your Viewlets. To 
drill down into this data: 

1. Click the Viewlet Information icon inline with the desired Viewlet. 

2. The Viewlet Information page displays with: 
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a. Author 
b. Title 
c. Size 
d. Description 
e. Content ID 
f. Filename 
g. Application 
h. Number of slides 
i. Dimensions 
j. Privacy 
k. Viewlet URL 

3. After reviewing the Viewlet information, you may opt to: 

a. Click the History button to drill further down into the Viewlet information 
 
OR 
 

b. Click the Delete button to remove the Viewlet from your account while in 
this view. 
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Viewlet Stats 

 
 
You can view ‘high-level’ statistics on a particular Viewlet. To do this: 

1. Click the Viewlet Stats icon inline with the desired Viewlet. 

2. Review the information in My Dashboard >> [Viewlet] view for the selected 
Viewlet: 

 
a. Version (Date) 

b. Viewlets Viewed 
i. Views 
ii. Avg Time 

c. Viewlets Completed 
i. Views 
ii. Avg time 
iii. Avg Score 

d. Stats 

e. Viewers 

3. Version Date: This detailed list provides information of each time you modified 
and republished the Viewlet. To remove the audit trail data for earlier versions, 
click the applicable Delete link. 

4. Stats: You can view additional statistics on the selected Viewlet. To do this: 

a. Click the Stats link.  

b. Review the detailed Viewlet statistics: 
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i. Views: This is the number of times the Viewlet was viewed. To 
see how many times the Viewlet was viewed during a specific time 
frame (along with additional details): 
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1. Click the Views link.  

2. Use the search tool to narrow results (optional). 

3. Review the list details that display (Viewer, User, Date, 
Score, Time and Passed/Completed statuses). 

4. Viewer details: You can drill further down into a particular 
viewer’s details. To do this: 

a. Click the viewer name or IP address (in the Viewer 
column) or click the magnifying glass icon at the 
end of the row. On the page that displays: 
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i. If the viewer is an assigned user in your 

Qarbon ViewletCentral account, you can 
click the User link to display a page to: 

1. Narrow results by a date range 
search. 

2. Review assignments related to the 
user. 

3. Drill down further into statistics by 
clicking the Viewlet title link (in the 
table). 

4. View high-level summaries of the 
slides and viewer interactions by 
clicking the ‘number/number’ link in 
the Completed column (in the 
table). 

ii. Review the additional details for the 
selected viewer including the high-level 
stats from the previous page along with 
expanded results/details for how the viewer 
interacted with the Viewlet. 

5. User details: If the viewer is an assigned user in your 
Qarbon ViewletCentral account, you can: 

a. Click the User link to display a page to: 
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i. Narrow results by a date range search. 

ii. Review assignments related to the user. 

iii. Drill down further into statistics by clicking 
the Viewlet title link (in the table). 

iv. View high-level summaries of the slides and 
viewer interactions by clicking the 
‘number/number’ link in the Completed 
column (in the table). 

6. Completed details: You can find out more information 
about the slides the viewer completed. 
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To do this: 

a. Click the ‘number/number’ link in the Completed 
column.  

b. On the page that displays, review the Slide, Type, 
Correct (status) and Time details for the 
slides/questions in the order in which the viewer 
interacted with them.  

Preview 

 
 
This feature allows you to launch the published Viewlet in its own browser window for 
previewing purposes. To do this: 

1. Click the Preview icon inline with the Viewlet you want to view. 

2. The selected Viewlet will display in a new browser window on top of your current 
Qarbon ViewletCentral page.  In this window: 

a. Preview the Viewlet as desired. 
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b. Copy the URL of the Viewlet, if needed, to use on your web site, in your 
emails, chats, etc. 

3. Close the browser window in which the Viewlet is playing to return to the Qarbon 
ViewletCentral page. 

 

MY DASHBOARD 
The My Dashboard is where you will access all of your published Viewlets statistical 
information. To access this view: 

1. Log into your Qarbon ViewletCentral account.  

2. Click the My Dashboard link from the navigation menu (near the top of the 
page). 

 
This view contains a list (in table format) of all the Viewlets published in your account: 
 

Title 
This data is extracted from the information entered in your source file’s Viewlet Profile 
(Project > Project Properties > Viewlet Profile) > Viewlet area > Title field). If the Title 
field is left blank in the source file, the project’s file name will be used as its title in 
Qarbon ViewletCentral. 
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Viewlets Viewed 
Organized in two columns, this data provides high-level stats on the number of times the 
Viewlet was viewed (partially or completely). Information includes: 

• # Views: Number of times the Viewlet was either partially or completely viewed 

• Avg. Time: The average viewing time for ‘all’ viewers 

 

Viewlets Completed 
Organized in two columns, this data provides high-level stats for all the Viewlets in your 
Qarbon ViewletCentral account that were completely viewed. Information includes: 

• # Views: Number of times the Viewlet was completely viewed by ‘all’ viewers 

• Avg. Time: The average viewing time for ‘all’ viewers to view the entire Viewlet 

 

Stats 
View additional utilization information about the specific Viewlet.  

 
To do this: 

1. Click the Stats link inline with the desired Viewlet. 

2. Review the information in the My Dashboard >> [Viewlet] view for the selected 
Viewlet. 

a. Version (Date): This detailed list provides information of each time you 
modified and republished the Viewlet. To remove the audit trail data for 
earlier versions, click the applicable Delete link. 

b. Viewlets Viewed: Organized into two (2) columns, this data provides 
information on the number of times the Viewlet was viewed (partially or 
completely). Stats include: 

i. Views: Number of times the Viewlet was either partially or 
completely viewed 

ii. Avg. Time: The average viewing time for ‘all’ viewers 

c. Viewlets Completed: Organize into three (3) columns, this data provides 
information on the number of times the Viewlet was completely viewed. 
Stats include: 

i. Views: Number of times the Viewlet was completed viewed by ‘all’ 
viewers 
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ii. Avg. Time: The average viewing time for ‘all’ viewers to view the 
entire Viewlet  

iii. Avg. Score: If the Viewlet contained quiz (scored) slides, the 
average score / passing score is displayed for ‘all’ viewers 
completing the Viewlet 

d. Stats: You can view detailed information on how the viewers interacted 
with the Viewlet and responded to specific assessment questions. To do 
this: 

i. Click the Stats link. 

ii. Review the detailed Viewlet statistics: 

 
1. Views: This is the number of times the Viewlet was viewed. 

To see how many times the Viewlet was viewed during a 
specific time frame (along with additional details): 

a. Click the Views link. 

b. The Viewers details displays. 
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c. Use the search tool to narrow results (optional). 

d. Review the list details that display (Viewer, User, 
Date, Score, Time and Passed/Completed 
statuses). 

e. Viewer details: You can drill down further into a 
particular viewer’s details. To do this: 

i. Click the viewer name or IP address (in the 
Viewer column) or click the magnifying 
glass icon at the end of the row. On the 
page that displays: 

1. If the viewer is an assigned user in 
your Qarbon ViewletCentral account, 
you can click the User link to display 
a page to: 
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a. Narrow results by a date 

range search. 

b. Review assignments related 
to the user. 

c. Drill down further into 
statistics by click the Viewlet 
title link (in the table). 

d. View high-level summaries of 
the slides and viewer 
interactions by click the 
‘number/number’ link in the 
Completed column (in the 
table). 

2. Review the additional details for the 
selected viewer including the high-
level stats from the previous page 
along with expanded results/details 
for how the viewer interacted with 
the Viewlet. 

f. User details: If the viewer is an assigned user in 
your Qarbon ViewletCentral account, you can: 

i. Click the User link to display a page to: 
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1. Narrow results by a date range 
search. 

2. Review assignments related to the 
user. 

3. Drill down further into statistics by 
clicking the Viewlet title link (in the 
table). 

4. View high-level summaries of the 
slides and viewer interactions by 
clicking the ‘number/number’ link in 
the Completed column (in the 
table). 

g. Completed details: You can find out more 
information about the slides the viewer completed. 
To do this: 

i. Click the ‘number/number’ link in the 
Completed column. 

ii. On the page that displays, review the Slide, 
Type, Correct (status) and Time details for 
the slides/questions in the order in which 
the viewer interacted with them. 

 
 

MY CERTIFICATES 
The My Certificates view provides you with a basic (default) certificate that you can 
assign to Viewlets. For advanced users, there are additional features for creating custom 
certificates.  
Note: You must create a slide (or slides) with some custom ‘text input’ fields within the Viewlet 
you want to assign a certificate to in order for this feature to work. Instructions for meeting these 
requirements are provided earlier in this guide under ‘Assign Certificate’. 
 
To access My Certificates: 

1. Log into your Qarbon ViewletCentral account. 

2. Click the My Certificates link from the navigation menu (near the top of the 
page). 
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This view contains a list (in table format) of all your available certificate templates: 

• Template Title: This column provides a list (by title) of all available 
certificate templates. 

• Last Modified: Displays the last date and time the certificate template was 
modified. 

• Author: This is the email address of the account user (author) who 
created the certificate template. 

• Magnifying Glass Icon: Launches a preview of the certificate template in a 
new browser window. 

 
 
Create a New Certificate Template 
Qarbon ViewletCentral allows you to create new custom certificates that you can apply 
to your Viewlets based on user interactions. To create a new certificate template: 

1. Log into your Qarbon ViewletCentral account and click on My Certificates to 
switch to this view. 

2. Below the list certificate templates currently available, click the New button. 

3. The page refreshes with options for creating a new certificate template. To do 
this: 
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a. Title: Enter a new title in this field for the certificate template. 

b. Frame: Select a frame style from the drop-down list. 

c. Certificate Text: Modify the HTML coding (if needed). The default coding 
works just fine for most certificates and may not require any edits. 

d. Email Subject: Enter in text for the email’s subject line. 

e. Email Body: Modify the text and variables (if needed). The default 
content works just fine for most emails and may not require any edits. 

f. Optional steps: 

i. Select a Viewlet: Assign the new certificate to a Viewlet by select 
the Viewlet from the drop-down list. 

ii. Select a field: When modifying content within the Certificate Text 
or the Email Body field: 

1. Place your cursor at the point you want to insert a variable 
in the desired field. 

2. Select a variable from the drop-down list. 

3. Click the Insert button. 
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4. Repeat steps 1-3 as needed for each new variable you 
want to insert in either of these fields.  

4. Click Update to create the new certificate template. 

5. An information page displays information if the certificate was successfully 
created (updated). Click the Back button to return to the certificate templates list 
page. 

 
Edit a Certificate Template 
To modify or update an existing certificate template: 

1. In My Certificates, click on the title of the certificate template you want to edit. 

2. Make all of your edits as needed on the page that displays. 

3. Click the Update button to apply / save the changes. An information page 
displays. 

4. Click the Back button to return to the certificate templates list. 

 
Delete a Certificate Template 
To permanently remove a certificate template from the list: 

1. In My Certificates, select the check box next to the certificate template(s) you 
want to remove from the list. 

2. Click the Delete button. 

3. When the page refreshes, click Continue to confirm the deletion. 

4. The page refresh with deletion confirmation. Click the Back button to return to 
the certificate templates list. 

 

MY ACCOUNT 
The My Account provides access to managing the users in your account as well as 
subscription plan details. To access this view: 

1. Log into your Qarbon ViewletCentral account.  

2. Click the My Account link from the navigation menu (near the top of the page). 
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My Account is organized into two sections: Users and Subscription. 
 
 
Users 
A list (in table format) displays all of the users in your Qarbon ViewletCentral account 
and includes: 
 

 
 

• First Name 
• Last Name 
• Email 
• Pencil icon (used to edit user account information) 
• Magnifying Glass icon (used to access user details and assignments) 
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Create a New User 
To create a new user in your Qarbon ViewletCentral account: 
 

 
1. In My Account > Users click the New button. 

2. On the page that displays, complete the following fields for the new user: 

a. First Name 

b. Last Name 

c. Email 

d. Password 

e. Password Verification 

f. Profile: Assign the user a profile from the drop-down list. This profile will 
determine what areas and features they will have access permissions to 
within Qarbon ViewletCentral. 
 
Profiles include: 

i. Central Admin: This is the master account or the administrator of 
the subscription. This profile has publishing permissions (author) 
as well as user and subscription management permissions. For 
example, a user assigned to this profile can create new user 
accounts, see Viewlets published by anyone in the same 
subscription and upgrade/cancel the subscription. 

ii. Central Author: This profile is a limited author account. Users 
assigned to this profile can publish, but can only see their own 
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Viewlet (not those published by other subaccounts or by the 
master account).  

iii. Central Author with Group Access: This is a regular (not 
limited) author account. Users assigned to this profile have all the 
permissions of a ‘Central Author’, but can also see Viewlets 
published by others. However, they cannot delete nor access 
reporting information of Viewlets published by others in their 
group.  

iv. Reviewer: This is a ‘special’ account. Users assigned to this 
profile do NOT have authoring permissions, so they cannot 
publish. They can, however, access reporting data of all Viewlets 
under the subscription. 

v. Student: Users assigned to this profile cannot publish nor access 
reporting data. They can only view/interact with Viewlets assigned 
to them via the "Assignments" feature.  

3. Click the Create User button. 

4. An information page displays. Click the Back button to return to the list of users. 

Import Multiple Users 
Multiple user accounts can be created by importing a CSV file containing user details 
such as first name, last name and email information.  
 

1. Create a CSV file containing the following user information: 

a. First Name 

b. Last Name 

c. Email 

2. In My Account > Users click the Import button. 
 

 
3. When the page refreshes, click the Choose File button.  
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In the dialog that displays: 

a. Browse to locate and select the CSV file. 

b. Click the Open button to load the file. 

c. The file name displays on the web page. Verify the file is the correct one 
before continuing. 
 

 
 

4. If the CSV file contains a header row, select the check box next to The CSV file 
has a header row option. DO NOT check this box if the CSV file does NOT have 
a header row. 
 

 
 

5. Next, you will need to choose a ‘column’ option so ViewletCentral knows how to 
read the file to import the information contained within it properly. Follow the 
instructions using one of the desired column formats: 

a. Fixed Column Order 
 

 
 

i. Select the radio button next to Fixed Column Order. 
ii. Specify the column order in the fields provided next to First 

Name, Last Name and Email Address. 

OR 
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b. Named Columns 
 

 
 

i. Select the radio button next to Named Columns. If you use this 
option, the CSV file MUST have a header row. 

ii. Specify the column names in the fields provided next to First 
Name, Last Name and Email Address. 

6. The page refreshes with instructions for verifying the CSV file was read correctly. 
Read through this (and any other) information provided to you by ViewletCentral, 
including reviewing the information located in the Preview area before 
continuing. If any warnings are displayed, review the details and address them 
before continuing. 
 

 
 

7. Select a Profile from the drop-down list. This is the profile that will be assigned to 
all of the imported users, but it can be changed when editing user information. 
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8. Click the Confirm button. 
 

 
 

9. After the page refreshes, review the information to verify the CSV file was 
successfully imported. Click the Back button to return to the list of all your 
ViewletCentral account users. 
 

 

Edit a User Account 
To modify a user’s account information: 

 
1. In My Account > Users, click the Edit Account (pencil) icon inline with the user 

you want to edit. (You can also click on either the user’s first or last name to 
access account information.) 

2. On the page that displays, update the information as needed. 

3. Click the Update User button. 

4. An information page displays. Click the Back button to return to the list of users. 
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Email an Account User 
To email an account user in the list: 

1. In My Account > Users click the email address of the desired user you want to 
email. 

2. Your computer’s default email application will launch with the user’s email 
address pre-filled in the ‘TO’ line, ready for you to create/send the email. 
 

Delete a User 
To permanently remove one or more users from your Qarbon ViewletCentral account: 

1. In My Account > Users, select the check box(es) next to the user(s) you want to 
remove from your Qarbon ViewletCentral account.  

2. Click the Delete button. 

3. When the page refreshes, click Continue to confirm the deletion. 

4. The page refresh with deletion confirmation. Click the Back button to return to 
the users’ list. 

 

Access User Details and Assignments 
You can access a user’s details and assignments from the Users tab. To do this: 

• In My Account > Users, click the User Details & Assignments (magnifying 
glass) icon inline with the desired user. 

 
On the page that displays, you will see at least one list (in table format) of the user’s 
assignments. Use the search tool to narrow each list’s results (optional). 
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Top (First) List: 
A main list containing all of the user’s assignments displays above the search tool. Use 
this table to review the following information: 

• Current Assignments: This is a list of current Viewlets assigned to the user. 
• Attempted: Shows status of user accessing the Viewlet. 
• Completed: Shows ‘completion’ status of the Viewlet. 
• Passed: Shows ‘passed’ status of the Viewlet. 

 

Bottom (Second) List: 
A second list, containing all of the Viewlets with any type of question slides that the 
viewer attempted, displays at the bottom of the page. Use this table to review the 
following information: 

• Viewlet: This is the title of the Viewlet assigned to the user. You can click on a 
[Viewlet title] link to view detailed information on how the user interacted with the 
Viewlet. 

• Date: Displays the date and time the user attempted the Viewlet. 

• Duration: The amount of time the user interacted with the Viewlet. 

• Score: The final score the user obtained after exiting the Viewlet. 

• Completed: Displays the number of slides the user completed/number of 
question slides in the Viewlet. You can click on the [number/number] link to 
display additional details associated with this status. 
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Subscriptions 
Review a high-level summary of your Qarbon ViewletCentral account information: 

• Account Manager 
• Current Subscription 
• Monthly Cost 
• Viewlets Published 

 

 
 
In Subscriptions you can also: 

• Edit Profile: Review and update your Qarbon ViewletCentral account manager 
profile information. 

• Change Plan: Review your current plan details and select options to 
change/upgrade/downgrade your Qarbon ViewletCentral plan subscription. 

• Cancel Subscription: Cancel your Qarbon ViewletCentral plan subscription. 
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About 
To learn more about Qarbon ViewletCentral, you can click the About link in the 
navigation menu (near the top of the page). The ViewletCentral product information page 
will launch in a new browser window. It contains the latest product descriptions and 
details on ViewletCentral for your review.  

 
 
You can also review current ViewletCentral product information by visiting our site at:  
 
http://www.qarbon.com/presentation-software/viewletcentral/ 
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Self-Help Resources 
In addition to this user guide, additional self-help resources are available online. Just 
click the Help link in the navigation menu. The Qarbon Learning Center will open in a 
new browser window. The Learning Center contains access to product user guides, 
FAQs, Viewlet tutorials and the Qarbon User Forum. 

 
 
You can also access the online Learning Center by visiting our site at: 
 
http://www.qarbon.com/help/ 
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Training 
Qarbon offers several different types of training opportunities to its clients, depending on 
your needs. Start with a FREE webinar for an overview on the product of your choice. If 
this isn’t enough, sign up for one of several product-specific workshops. Workshops are 
offered as two 90-minute sessions and are limited to 10 students each. This is a great 
way to brush up on the basics and even learn a new trick or two. Qarbon also offers 
private coaching tailored to meet your needs. Offered on an hourly basis, meet with us 
for a free consultation and we’ll design a training session just for you! 

 
 
For current training opportunities, email us or visit our site: 
 
http://www.qarbon.com 
 
And, click the ‘Services’ link in the navigation menu and choose a current training 
opportunity from the available list. 
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Sales 
If you have any questions on Qarbon ViewletCentral (or other Qarbon products and 
services), please feel free to contact our Sales, Customer Service or Support staff at any 
time.  

 
 
For current contact information, visit our site at:  
 
http://www.qarbon.com/about_us/contact_us/ 
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